VPS Hypervisor Down -s653.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This incident is now resolved. Please report any further issues to support.
Posted Dec 17, 2015 - 16:46 AEDT
Monitoring
All VPS services have successfully booted.
Posted Dec 17, 2015 - 16:43 AEDT
Identified
The VPS Hypervisor has been rebooted and VPS services are coming back online.
Posted Dec 17, 2015 - 16:39 AEDT
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor facing some issues. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Dec 17, 2015 - 16:30 AEDT