Intermittent mail issues due to server blacklisting
Incident Report for Crucial Hosting
Resolved
All the listed servers have been repaired and IP updated. We are continuing to monitor. Should you have any questions or concerns please contact us via help.crucial.com.au.
Posted Mar 26, 2015 - 19:39 AEDT
Update
Server SH17 have been repaired and IP updated. Techs continue to work through other servers.
Posted Mar 26, 2015 - 19:10 AEDT
Update
Server S353 have been repaired and IP updated. Techs continue to work through other servers.
Posted Mar 26, 2015 - 18:33 AEDT
Update
Server SH14 have been repaired and IP updated. Techs continue to work through other servers.
Posted Mar 26, 2015 - 17:44 AEDT
Update
Server RS33 have been repaired and IP updated. Techs continue to work through other servers.
Posted Mar 26, 2015 - 17:25 AEDT
Update
Server RS20 have been repaired and IP updated. Techs continue to work through other servers.
Posted Mar 26, 2015 - 17:07 AEDT
Update
Technicians continue to work on affected servers.
Posted Mar 26, 2015 - 16:17 AEDT
Update
2 more servers have been repaired and technicians continue to work through other servers.
Posted Mar 26, 2015 - 15:10 AEDT
Update
6 servers have been repaired so far and technicians continue to work through other servers. Any cleared servers are being monitored closely for any further mail issues.
Posted Mar 26, 2015 - 14:06 AEDT
Update
Servers SH8 and SH21 have been repaired and IPs updated. Techs continue to work through other servers.

Root cause appears to be a number of compromised Wordpress installations sending spam email. These are all being addressed.
Posted Mar 26, 2015 - 13:09 AEDT
Investigating
Several Shared and Reseller servers may experience intermittent mail issues as some IPs have been email blacklisted. Technicians are addressing this now. Servers are listed below:

rs20
sh10
rs33
sh16
sh21
sh17
sh8
s353
sh14
Posted Mar 26, 2015 - 12:05 AEDT