Service Interruption - Hypervisor Outage
Incident Report for Crucial Hosting
Resolved
No further issues have been encountered.

This incident is now resolved.
Posted Sep 19, 2017 - 01:20 AEST
Identified
All Blaze VPS customer servers have been rebooted and are now online.

We continue to investigate.
Posted Sep 19, 2017 - 00:08 AEST
Update
The hypervisor has been rebooted. Once online we will begin to power on customer servers and investigate the root cause.
Posted Sep 18, 2017 - 23:55 AEST
Investigating
We are currently investigating an outage affecting up to 15 Blaze VPS customers.

We will provide updates within the next 15 minutes.
Posted Sep 18, 2017 - 23:43 AEST