Shared Hosting Server Reboot - S375
Incident Report for Crucial Hosting
Resolved
The server has been restarted and all services are operational.
Posted Apr 11, 2016 - 09:55 AEST
Investigating
Be advised that we are rebooting Legacy Shared hosting server S375 due to a kernel issue from last night's migration.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Apr 11, 2016 - 09:43 AEST