Intermittent 404 errors on Shared & Reseller Hosting
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jun 10, 2016 - 15:11 AEST
Update
All firewalls have been reviewed and incorrect blocks have now been removed.
Posted Jun 10, 2016 - 14:31 AEST
Monitoring
This issue has been resolved as of 14:17.

We have identified a configuration change made at 13:37 had an undesirable effect on a small number of customers web-hosting accounts. The change had only been deployed to a small number of servers at the time of detecting the issue. All servers had their configurations corrected promptly.

Some customers may have been incorrectly blocked by our firewalls as a result of this. We are currently reviewing and removing those blocks.
Posted Jun 10, 2016 - 14:27 AEST
Identified
Be advised our internal monitoring has indicated that we are currently experiencing some intermittent 404 errors across a number of our shared and reseller hosting servers.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

We have identified an issue which we are now working to resolve.

Further updates will follow in the next 30 minutes.
Posted Jun 10, 2016 - 14:14 AEST