VPS Hypervisor Issue - s636.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted May 21, 2015 - 08:49 AEST
Monitoring
Be advised that all affected VPS services have now been started up. We will continue to monitor for any further faults.

Further updates will follow within 60 mins.
Posted May 21, 2015 - 07:53 AEST
Identified
Be advised we have identified the issue and are taking corrective action. This will cause your VPS service to be shutdown and started up again. Further updates will following within the next 60 mins.
Posted May 21, 2015 - 07:40 AEST
Investigating
Be advised our internal monitoring has indicated that some VMs on the VPS Hypervisor are down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted May 21, 2015 - 06:32 AEST