DNS issue on 's526.au.crucialx.net' & 's341.au.crucialx.net'
Incident Report for Crucial Hosting
Resolved
The incident has now been resolved. We appreciate your patience whilst we resolved this matter.
Posted Jun 28, 2015 - 10:11 AEST
Investigating
Be advised our monitoring has indicated that there is currently an issue with DNS on s526.au.crucialx.net & s341.au.crucialx.net.

The websites which are hosted on these servers are currently inaccessible.

We are treating this as a priority and will provide an update within 60 mins.
Posted Jun 28, 2015 - 08:28 AEST