Reseller Hosting - s392.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
As all services have returned to normal and our monitoring is showing no further faults, we are marking this incident as resolved.
Posted Apr 02, 2015 - 11:27 AEDT
Monitoring
Be advised, all services have now been correctly re-activated. We are monitoring the server. If your hosting service is not working as expected, please contact our team via help.crucial.com.au.
Posted Apr 02, 2015 - 10:21 AEDT
Identified
Our team has identified a script that incorrectly suspended some cPanel accounts on the affected server. This script has been disabled and all services are being unsuspended.

We appreciate your patience whilst we correct this matter. Updates will follow in the next 60 minutes.
Posted Apr 02, 2015 - 10:03 AEDT
Investigating
Be advised customers are reporting suspension notices on active services on s392.au.crucialx.net. We are investigating.
Posted Apr 02, 2015 - 10:02 AEDT