Network Issues - All Services
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Jan 01, 2016 - 17:38 AEDT
Monitoring
A large attack has been detected on our network and technicians have taken action to stop it. We will continue to monitor closely and provide an update within 4 hours.

Please contact support if you have continuing issues as a result of this incident.
Posted Jan 01, 2016 - 15:07 AEDT
Investigating
Be advised our network is currently experience issues.

This is impacting connectivity to all services on our infrastructure.

We are treating this issue as priority one and are actively investigating.

Further updates will be provided in approx 60 minutes.
Posted Jan 01, 2016 - 14:34 AEDT