Outgoing Email Issues - sh24-eqx3-syd.ha-node.net + sh25-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Mar 20, 2015 - 19:19 AEDT
Identified
Our administrators found the root cause of the problem and fixing it. We will provide an update within the next 60 minute
Posted Mar 20, 2015 - 19:17 AEDT
Update
Investigations are still ongoing into the root cause of this problem. We will provide an update within the next 60 minutes.
Posted Mar 20, 2015 - 17:57 AEDT
Investigating
Be advised we are actively working on reports that customers sending outgoing emails from the mentioned hosting servers are currently receiving bounce backs and / or emails are not getting through to their intended recipients.

We are investigating further.
Posted Mar 20, 2015 - 17:07 AEDT