VPS Hypervisor Down - s655
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Apr 14, 2016 - 00:19 AEST
Update
All VMs have been booted and we are currently monitoring the server.
Posted Apr 13, 2016 - 23:24 AEST
Monitoring
The hypervisor is back online and VMs are currently being booted.
Posted Apr 13, 2016 - 23:17 AEST
Update
A component of the server hardware has been replaced, It appears that the issue still persists so we are currently replacing another component of the server's hardware.
Posted Apr 13, 2016 - 22:34 AEST
Identified
Server hardware has been replaced. Currently configuring the system.
Posted Apr 13, 2016 - 22:26 AEST
Update
The hypervisor has crashed again. We will be performing a hardware replacement of the server. The existing SSD's will be imported into the RAID controller to ensure there is not data loss. Current ETA is 1 hour.
Posted Apr 13, 2016 - 21:30 AEST
Update
The hypervisor is starting up. We anticipate that VM's will start up again shortly.

Engineers are continuing with investigation.
Posted Apr 13, 2016 - 19:10 AEST
Update
The HyperVisor s655 has again crashed. We are actively investigating and further updates will follow as soon as they are available.
Posted Apr 13, 2016 - 18:10 AEST
Update
All VPS's have now started up. We are continuing our investigation into the cause of these intermittent issues.
Posted Apr 13, 2016 - 17:57 AEST
Update
All VPS's are now progressively starting up. We are continuing to investigate the cause of these issues.
Posted Apr 13, 2016 - 17:52 AEST
Investigating
Unfortunately the HyperVisor s655 has crashed again. We are investigating further to identify the cause of this and are working to bring VPS's online as soon as possible.
Posted Apr 13, 2016 - 17:45 AEST
Update
All VPS's were started by 16:30.
We believe the root cause has now been resolved, however we will continue to monitor this HyperVisor closely.
Posted Apr 13, 2016 - 16:31 AEST
Monitoring
The HyperVisor is now starting up. We expect to see VPS's starting up shortly.
Posted Apr 13, 2016 - 15:22 AEST
Identified
The VPS Hypervisor has again failed. We are now replacing some components of the HyperVisor which should eliminate the root cause of these intermittent failures.
Posted Apr 13, 2016 - 15:06 AEST
Update
All VPS's were online as of 13:45. We are continuing to monitor this server closely.
We have identified another issue which will require one more maintenance-window to rectify and ensure the ongoing stability of the server. We will endeavour to perform this work outside of business hours, however if the HyperVisor does fail again, we will proceed with the corrective work immediately.
Posted Apr 13, 2016 - 14:09 AEST
Monitoring
The majority of VPS's are now online, we are working to ensure all VPS's are up and running as soon as possible.
We are continuing to monitoring this VPS Hypervisor very closely.
Posted Apr 13, 2016 - 13:39 AEST
Update
We have rebuilt the server and we are now proceeding to bring online the VPS's.
Posted Apr 13, 2016 - 13:16 AEST
Update
The VPS Hypervisor has again failed and we are now proceeding with further hardware troubleshooting. We will provide an update in 15 minutes.
Posted Apr 13, 2016 - 12:25 AEST
Update
The VPS Hypervisor has again failed and is being restarted. We are investigating a hardware issue with the server.
Updates to follow shortly.
Posted Apr 13, 2016 - 11:14 AEST
Update
The VPS Hypervisor has been restarted and VPS's are booting up.
We are still investigating.
Posted Apr 13, 2016 - 09:47 AEST
Update
Be advised that we have determined that issues have been intermittent since the VPS Hypervisor was migrated last night.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Apr 13, 2016 - 08:26 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Apr 13, 2016 - 08:05 AEST