Email Deliverabililty Shared and Reseller cPanel - hotmail.com
Incident Report for Crucial Hosting
Resolved
Mail has flowed correctly to hotmail / live.com over the last 24h. This issue is resolved.
Posted Feb 25, 2016 - 11:07 AEDT
Monitoring
Mail rejected by Microsoft appears to have subsided, however we will monitor logs for rejected mail over the next 24h to ensure the issue is resolved.
Posted Feb 24, 2016 - 16:32 AEDT
Update
We are continuing to work with Microsoft regarding this issue.
Posted Feb 23, 2016 - 18:17 AEDT
Identified
We are currently experiencing intermittent issues delivering mail to Hotmail from our Shared and Reseller cPanel platforms. We are currently working with Microsoft to rectify the issue.
Posted Feb 19, 2016 - 17:40 AEDT