VPS Hypervisor Performance Issue- s477
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Jan 13, 2016 - 22:10 AEDT
Identified
Technicians identified the problem and investigating on it further. They will provide an update shortly.
Posted Jan 13, 2016 - 21:15 AEDT
Update
Technicians are still investigating and will provide an update shortly.
Posted Jan 13, 2016 - 20:22 AEDT
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may face some slowness issues

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jan 13, 2016 - 19:44 AEDT