Service Interruption - Shared Server sh14-eqx3-syd.ha-node.net - HTTP
Incident Report for Crucial Hosting
Resolved
This has been resolved.
Posted 3 months ago. Jul 05, 2017 - 15:41 AEST
Monitoring
We have identified the cause and taken corrective measures.

We are continuing to monitor the server to ensure there are no lingering effects.
Posted 3 months ago. Jul 05, 2017 - 14:59 AEST
Update
Services have been restored.

We are continuing to investigate the cause.
Posted 3 months ago. Jul 05, 2017 - 13:58 AEST
Investigating
There is currently a HTTP service outage on shared hosting server sh14-eqx3-syd.ha-node.net.
We are working to resolve this with top priority.
Posted 3 months ago. Jul 05, 2017 - 13:39 AEST