VPS Hypervisor Down - s657.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All VPS's have now been started and we have implemented configuration changes to prevent this from happening again.
Posted Feb 08, 2016 - 14:33 AEDT
Update
VPS's are now starting up. We will post an update once this process has completed.
Posted Feb 08, 2016 - 14:29 AEDT
Identified
We have identified the issue, the hypervisor is now rebooting and we will continue our investigation after restoring service.
Posted Feb 08, 2016 - 14:23 AEDT
Investigating
Be advised our internal monitoring has indicated that the VPS Hypervisor 's657.au.crucialx.net' is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectible.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Feb 08, 2016 - 14:21 AEDT