VPS Hypervisor Down - s658.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This issue has been resolved.
Posted Jun 21, 2016 - 13:41 AEST
Monitoring
All servers hosted on this hypervisor have been booted up. We will continue to monitor until the disk is replaced while we investigate the circumstances leading the server needing to be rebooted following the failed disk.
Posted Jun 21, 2016 - 10:36 AEST
Identified
The issue has been identified as a failed disk in the RAID array, we have rebooted the server and are arranging replacement of the failed disk.
Posted Jun 21, 2016 - 10:48 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectible.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 21, 2016 - 10:36 AEST