VPS Hypervisor Reboot - s477
Incident Report for Crucial Hosting
Resolved
All VM's are online and running.
Posted Jul 05, 2016 - 09:06 AEST
Update
The server has finished booting up and the VM's are now starting up.
Posted Jul 05, 2016 - 08:59 AEST
Update
VM's have been gracefully shutdown and the server is now being rebooted.
Posted Jul 05, 2016 - 08:51 AEST
Investigating
Be advised that due to the earlier incident, emergency maintenance is required on the VPS hypervisor. This will involve downtime as the server is rebooted.
As a result your VPS service that resides on this node may not be accessible or connectable.

We will provide updates during the server restart.
Posted Jul 05, 2016 - 08:44 AEST