Reseller Hosting Server Down - s526.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Mar 07, 2016 - 12:21 AEDT
Monitoring
The server s526.au.crucialx.net has been rebooted and websites that were not loading before have been confirmed to load. We will continue to monitor the issue to ensure it does not reoccur.
Posted Mar 07, 2016 - 10:31 AEDT
Update
We will be rebooting the server s526.au.crucialx.net to correct a configuration option that applied incorrectly when the server was rebooted earlier.
Posted Mar 07, 2016 - 10:15 AEDT
Identified
Following the reboot, we have identified that some functions of cagefs are not working correctly. This may impact your website if you have used the PHP selector.

We will continue to update this status page with more details as they are available.
Posted Mar 07, 2016 - 10:02 AEDT
Monitoring
The server s526.au.crucialx.net has been rebooted, we will continue to monitor the issue to ensure it does not reoccur.
Posted Mar 07, 2016 - 09:32 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server is currently down or unavailable.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Mar 07, 2016 - 09:18 AEDT