s580.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
MySQL had been successfully started. Integrity checks are being performed on all databases as a precaution.

The server is now operational again.
Posted Oct 19, 2016 - 07:21 AEDT
Update
The server has now booted and is up and running, however, the MySQL database service has failed. We are currently working to resolve this issue and will follow up shortly when more progress is made.
Posted Oct 19, 2016 - 07:13 AEDT
Identified
Due to a failure in remote access hardware, there has been a delay in restoring this service.

Staff are now on-site and have manually rebooted this machine. It is currently starting up starting up.
Posted Oct 19, 2016 - 07:03 AEDT
Investigating
Please be advised that our monitoring has alerted us to an issue with s580.au.crucialx.net. We are currently investigating and will provide updates when available.
Posted Oct 19, 2016 - 06:22 AEDT