VPS Hypervisor Down - s618
Incident Report for Crucial Hosting
Resolved
We have not found any networking issues with the hypervisor. All customer VPS's are back online with connectivity confirmed. We are now closing this status event.
Posted Jan 10, 2016 - 15:29 AEDT
Update
The Hypervisor is up and servers are accessible, however we are investigating potential networking issues
Posted Jan 10, 2016 - 15:19 AEDT
Update
It appears to be a hardware fault which technicians are still diagnosing, one component has already been replaced to no avail.
Posted Jan 10, 2016 - 12:12 AEDT
Update
The issue is still being investigated by our System Admin and further updates will be posted soon.
Posted Jan 10, 2016 - 10:32 AEDT
Update
Our System Admins are still investigating on the issue and further updates will follow in the next 60 minutes.
Posted Jan 10, 2016 - 09:24 AEDT
Update
The server reboot did not work and our System admins are investigating further on it.
Posted Jan 10, 2016 - 08:19 AEDT
Identified
The server is being rebooted now.
Posted Jan 10, 2016 - 07:30 AEDT
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jan 10, 2016 - 07:25 AEDT