DDoS Incident
Incident Report for Crucial Hosting
Resolved
What we initially observed as an inbound-DDoS-attack escalated to a catastrophic border-router failure.

Network-traffic is currently traversing our redundant links and border routers. We have a new border-router in stock and our network engineers are currently configuring this and will be replacing the failed unit this evening.
Posted Feb 02, 2016 - 19:50 AEDT
Monitoring
All services should now be restored. Please reach out to support if you are experiencing any issues at this time.
Posted Feb 02, 2016 - 18:07 AEDT
Update
Most customer services are now restored. There is a small number of shared / reseller services still unavailable and we are continuing to attempt to restore these services.
Posted Feb 02, 2016 - 17:47 AEDT
Update
Technicians are continuing to resolve this issue as soon as possible and will provide regular updates.
Posted Feb 02, 2016 - 17:34 AEDT
Investigating
Technicians have identified a DDoS incident affecting all services. We are working to resolve this issue as soon as possible.
Posted Feb 02, 2016 - 16:50 AEDT