Backup Server Unavailable - idera06.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This issue has been resolved.
Posted Jun 20, 2017 - 09:48 AEST
Investigating
Please be advised the backup server idera06.au.crucialx.net is currently unavailable due to an issue with the backup server frontend service.

There is no issue with the backup data, however restores will be temporarily unavailable while we investigate.

We are investigating further and will have an update in approx 60 mins.
Posted Jun 20, 2017 - 09:25 AEST