Reseller Hosting Server Down - s341.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
The RAID rebuild has been completed and the service should now be stable.
Posted Jun 01, 2016 - 19:42 AEST
Update
The Raid array is currently rebuilding. We will update the page as the rebuild finishes.
Posted Jun 01, 2016 - 17:34 AEST
Monitoring
The server and the sites are now up and running, we are currently monitoring the server.
Posted Jun 01, 2016 - 17:17 AEST
Identified
Disk configuration has been updated and the server is booting up now.
Posted Jun 01, 2016 - 17:11 AEST
Update
We have identified the issue to be with a failed hard drive. We are currently in process of getting a replacement drive in the server.
Posted Jun 01, 2016 - 16:33 AEST
Update
We are currently rebooting the node to restore connectivity to the server.
Posted Jun 01, 2016 - 16:07 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server is currently down or unavailable.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 01, 2016 - 15:54 AEST