Performance issues - sh16-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident is now resolved. Please contact support if issues persist.
Posted Jan 06, 2016 - 12:04 AEDT
Monitoring
Server status has returned to functional level. Technicians will continue to monitor.
Posted Jan 06, 2016 - 11:09 AEDT
Investigating
Performance issues have been reported for the Web Hosting server sh16-eqx3-syd.ha-node.net. Technicians are investigating and will provide an update within one hour.
Posted Jan 06, 2016 - 10:36 AEDT