DDoS Attack
Incident Report for Crucial Hosting
Resolved
The network attack has now subsided and technicians will continue to monitor for further network issues.

Please contact support if you are still experiencing any connectivity issues.
Posted Jan 13, 2016 - 15:05 AEDT
Investigating
Be advised our network is currently experience issues due to a DDOS / DOS attack.

This is impacting international connectivity to some Blaze VPS, Reseller and Shared Services. Australian traffic should not be affected.

Technicians are actively investigating and will provide further updates will be provided in approx 60 minutes.
Posted Jan 13, 2016 - 13:58 AEDT