Service Interruption - Shared Server sh10-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jul 08, 2016 - 17:49 AEST
Monitoring
We have identified the cause of the service interruption and taken corrective action, services have returned to normal.

We are currently running a mysql repair to verify mysql stability.

After monitoring services have been stable and monitoring will continue.
Posted Jul 08, 2016 - 16:45 AEST
Investigating
The server is currently experiencing high load. We are working to resolve this issue as a priority.
Posted Jul 08, 2016 - 16:19 AEST