Some incoming e-mails unable to be delivered on some shared and reseller servers
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Sep 06, 2016 - 16:17 AEST
Monitoring
We can confirm that the issue is now resolved.

Earlier today some configuration changes were deployed to address an IMAP/POP3 connection issue. This deployment had the undesirable effect of causing some emails to be delayed in their delivery.

All emails that were delayed should have arrived in customer mailboxes by now.
Posted Sep 02, 2016 - 16:32 AEST
Update
Emails have been queued and should be delivered shortly to mailboxes.
Posted Sep 02, 2016 - 16:20 AEST
Identified
We have identified an issue causing some inbound emails to bounce on 4 of our shared/reseller servers.
We are currently implementing a fix and will provide an update shortly.
Posted Sep 02, 2016 - 16:16 AEST