Database Authentication Issues - Reseller Server s580
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Feb 04, 2016 - 13:26 AEDT
Monitoring
The authentication issues have now been resolved. We are now conducting a detailed investigation into the cause of this.
Posted Feb 04, 2016 - 12:43 AEDT
Investigating
Our systems administrators are currently investigating an authentication issue on our reseller server s580.

We expect to make progress on this in the next 30 minutes. An update will be provided shortly.
Posted Feb 04, 2016 - 12:22 AEDT