Reseller Hosting Server Database - rs26-eqx3-syd
Incident Report for Crucial Hosting
Resolved
All integrity checks have finished. The server is fully operational.
Posted Oct 18, 2016 - 14:05 AEDT
Update
MySQL has now recovered and is taking connections. An integrity check is being performed on all databases.
Posted Oct 18, 2016 - 13:29 AEDT
Monitoring
The database server has been started and is now performing crash recovery.
Posted Oct 18, 2016 - 13:27 AEDT
Identified
Monitoring has detected that MySQL has stopped on rs26. We are now investigating the cause.
Posted Oct 18, 2016 - 13:26 AEDT