Performance issues - sh16-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Feb 03, 2016 - 20:57 AEDT
Update
This server is still being monitored.
Posted Feb 03, 2016 - 17:10 AEDT
Monitoring
Performance has been significantly improved and is now stable on our shared-hosting server sh16-eqx3-syd.ha-node.net.

Our technicians are continuing their investigation to identify any further improvements that can be made.
Posted Feb 03, 2016 - 12:18 AEDT
Investigating
Performance issues have been reported for the Web Hosting server sh16-eqx3-syd.ha-node.net. Technicians are investigating and will provide an update shortly.
Posted Feb 03, 2016 - 10:57 AEDT