Service Interruption - Shared / Reseller Outage
Incident Report for Crucial Hosting
Resolved
We can confirm that database verification has completed and there were no outstanding issues. The root cause of the outage has been identified and maintenance-work has been scheduled to ensure it does not happen again.
Posted 2 months ago. Jul 14, 2017 - 17:45 AEST
Monitoring
Shared server sh16-eqx3-syd.ha-node.net and Reseller servers rs15-eqx3-syd.ha-node.net and rs33-eqx3-syd.ha-node.net are back online. File-system checks have completed and we are now verifying the integrity of databases. Services are operational while this is in progress and web-server performance may be slightly reduced until this has completed.
Posted 3 months ago. Jul 13, 2017 - 16:29 AEST
Identified
We have restarted the affected Shared and Reseller servers on a new hypervisor and customers are expected to be online within the next 5-10 minutes.

We are continuing to investigate the cause of the outage.
Posted 3 months ago. Jul 13, 2017 - 16:18 AEST
Investigating
We are currently investigating an outage affecting Shared server sh16-eqx3-syd.ha-node.net and Reseller servers rs15-eqx3-syd.ha-node.net and rs33-eqx3-syd.ha-node.net.

We will provide updates within the next 15 minutes.
Posted 3 months ago. Jul 13, 2017 - 16:06 AEST