VPS Hypervisor Down - s652.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
As this particular incident is now resolved we will mark this event as resolved. However as mentioned in previous update we will be notifying all customers about an upcoming scheduled maintenance event for this hypervisor which will affect your service.
Posted Jun 04, 2015 - 13:23 AEST
Monitoring
Be advised that performance has returned to a normal level and customer services are responding as expected however we will continue to monitor.

We will be scheduling in maintenance tonight to make a change to help resolve this matter. A emergency maintenance notice will be sent to all affected customer services.
Posted Jun 04, 2015 - 12:34 AEST
Identified
Be advised the hypervisor is operational however experiencing very high load which is causing some services to either not respond or respond very slowly. We are actively investigating.
Posted Jun 04, 2015 - 12:28 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 04, 2015 - 12:25 AEST