Issue on Reseller Hosting Server - rs27-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Jun 29, 2015 - 17:50 AEST
Investigating
Be advised our internal monitoring has indicated that there is some problem on the server rs27-eqx3-syd.ha-node.net .

This may be impacting access to your client's websites.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jun 29, 2015 - 17:44 AEST