VPS Hypervisor Down - s487.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All VM's have been booted and are operational.
Posted Mar 20, 2015 - 18:38 AEDT
Update
Be advised this incident is ongoing and we are continuing to liaise with our software vendors. We will provide an update in the next 60 mins.
Posted Mar 20, 2015 - 17:39 AEDT
Update
Be advised, we are continuing the investigation into this issue. We are treating this with the highest of priorities and are continuing to investigate all options. We will provide further updates in the next 60 minutes.
Posted Mar 20, 2015 - 16:27 AEDT
Update
Investigations are still ongoing. We are liaising with software vendors to help narrow down the root cause. We appreciate your patience whilst we work on this incident. We will provide further updates in the next 60 minutes.
Posted Mar 20, 2015 - 15:35 AEDT
Update
Investigations are still ongoing into the root cause of this network issue. We will provide an update within the next 60 minutes.
Posted Mar 20, 2015 - 14:31 AEDT
Update
Technician is actively troubleshooting networking issue on the HyperVisor.
Posted Mar 20, 2015 - 13:27 AEDT
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Mar 20, 2015 - 12:31 AEDT