VPS Hypervisor Down - s653.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Aug 03, 2016 - 01:27 AEST
Monitoring
The server has booted correctly and all VMs are now booted. This issue is now resolved. Our team will continue to investigate the underlying cause and improve reliability.
Posted Aug 02, 2016 - 16:01 AEST
Identified
We have identified the cause of the issue and are in the process of rebooting the system. The server will be booting up shortly.
Posted Aug 02, 2016 - 15:49 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Aug 02, 2016 - 15:43 AEST