rapidrestore24 - Shared Server Backups Unavailable for Emergency Maintenance
Incident Report for Crucial Hosting
Resolved
This maintenance is now complete and the access to backups through r1soft icon is now available.
Posted Apr 13, 2017 - 11:26 AEST
Identified
The backup server rapidrestore24 is currently unavailable due to pending maintenance on the server. Important updates are being applied to the server and access to backups through r1soft icon unavailable temporarily for the following servers:

vmrs45.ha-node.net
vmrs46.ha-node.net
vmrs47.ha-node.net
vmsh37.ha-node.net

The maintenance is expected to be over by 4pm today.
Posted Apr 13, 2017 - 10:04 AEST