SAN maintenance hazard notification
Incident Report for Crucial Hosting
Resolved
Works are completed, there was no downtime and no noticeable performance impact.
Posted Apr 12, 2016 - 02:44 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2016 - 01:50 AEST
Identified
A SAN in the storage cluster that supports the Shared Hosting environment needs to be rebooted for maintenance. As it is only one node in the cluster no down time is expected. There may be an impact to performance temporarily.
Posted Apr 12, 2016 - 01:10 AEST