VPS Hypervisor Down - s658.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All VPS services on this hypervisor have been booted up
Posted May 20, 2016 - 17:05 AEST
Update
The Hypervisor has been rebooted and VMs are starting up.
Posted May 20, 2016 - 16:57 AEST
Identified
Be advised that while investigating a handful of VPS services we have identified an issue on the VPS Hypervisor s658.au.crucialx.net. We will need to reboot the server to resolve this, as a result your VPS service that resides on this node may not be accessible or connectable while this occurs.

Updates will follow
Posted May 20, 2016 - 16:48 AEST