Network Issues - Subnet 182.160.156.0/24
Incident Report for Crucial Hosting
Resolved
The 3rd party network is no longer holding on to this route advertisement, routing for 182.160.156.0/24 is back to normal.
Posted Feb 28, 2017 - 23:31 AEDT
Update
We are continuing to use our DDoS Mitigation system to route traffic around the issue. We will leave this configuration in place to ensure there are no further disruptions to our customers services. We are planning to switch back to normal routes outside of business hours on Tuesday night to confirm that the 3rd party network issues have been fixed.

Additionally we have implemented a new early-warning system so that we can detect if any 3rd party networks have issues which prevent traffic from reaching our network-ranges. This will allow us to quickly respond and work around these types of issues in future.
Posted Feb 27, 2017 - 13:44 AEDT
Monitoring
We identified a stuck route on a third-party network which was causing a routing-loop for traffic from some locations destined for subnet 182.160.156.0/24. We are using our DDoS Mitigation to route traffic for this subnet via alternate networks to work around the issue until the third-party is able to investigate and resolve the root cause from their side.
Posted Feb 26, 2017 - 21:28 AEDT
Investigating
We are currently investigating a networking issue. This is impacting connectivity to some services on our infrastructure.

At first look it appears to be an upstream provider routing issue. We are treating this issue as priority one and are actively investigating.
Posted Feb 26, 2017 - 20:59 AEDT