VPS Outage
Incident Report for Crucial Hosting
Resolved
This issue has now been resolved and all of the VPS are now back online.
Posted May 11, 2016 - 01:58 AEST
Investigating
There is currently a problem with the s655 hardware node. As such, all VPS which are on that node are offline. We are working towards resolving this issue as soon as possible and a notice will be posted here once the problem has been resolved.
Posted May 11, 2016 - 01:20 AEST