Reseller Hosting Server MySQL Down - rs33-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The MySQL check has completed without incident.
Posted Sep 15, 2016 - 12:05 AEST
Monitoring
MySQL has now started on the server, we are running an MySQL check to ensure there are no database issues.
Posted Sep 15, 2016 - 10:45 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server currently has issues with the MySQL service.

This may be impacting access to your client's websites. We are actively investigating and further updates will follow in the next 60 minutes.
Posted Sep 15, 2016 - 10:42 AEST