Reseller Hosting Server Down - rs33-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The mysql check has completed successfully.
Posted Mar 23, 2017 - 11:45 AEDT
Update
We are currently running a mysql check against all databases on the server to ensure there are no further issues.
Posted Mar 23, 2017 - 10:50 AEDT
Monitoring
The server has completed booting and we are performing verification checks.
Posted Mar 23, 2017 - 10:42 AEDT
Identified
We have identified the issue and the server has been rebooted to resolve it.
Posted Mar 23, 2017 - 10:39 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server is currently down or unavailable.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Mar 23, 2017 - 10:34 AEDT