VPS Hypervisor Performance Issues - s631.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
Be advised we have been monitoring the hypervisor and have not seen the symptoms reoccur. We consider this issue resolved. Should you have any concerns or queries please contact our customer support team via our help centre (help.crucial.com.au).
Posted May 12, 2015 - 12:58 AEST
Monitoring
A fix has been applied to this hypervisor. Performance has returned to normal however we will continue to monitor for another 60 minutes.

Be advised the Shutdown / Start / Reboot functions via Crucial Control are now able to be used if required along with the Advanced Control area.
Posted May 12, 2015 - 12:12 AEST
Identified
Be advised we have identified the root cause and are applying the changes to correct the issue.
Posted May 12, 2015 - 12:10 AEST
Update
Customers please avoid using the Shutdown / Start / Reboot functions in the Crucial Control area or via Advanced Control (vps.crucial.com.au) as this could cause your VPS further issues.
Posted May 12, 2015 - 11:09 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is experiencing high load / poor performance. As a result your VPS service that resides on this node may be experiencing symptoms such as (but not limited too) high load, slow response times, slow SSH connections, slow website load times.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted May 12, 2015 - 11:04 AEST