VPS Hypervisor Down - s604
Incident Report for Crucial Hosting
Resolved
We have found the issue to be caused by a bug with the RAID controller driver and the Xen kernel, we have rolled back to known working versions.
Posted Apr 19, 2016 - 09:15 AEST
Update
We can confirm that all VMs are now booted.
Posted Apr 19, 2016 - 09:13 AEST
Monitoring
The hypervisor has been recovered and VMs are now being started up.
Posted Apr 19, 2016 - 09:05 AEST
Investigating
We are continuing to investigate this issue and will provide further updates as progress is made.
Posted Apr 19, 2016 - 08:58 AEST
Monitoring
The hypervisor has been recovered and VMs are now being started.
Posted Apr 19, 2016 - 08:45 AEST
Identified
We are still working on this issue and will provide further updates as progress is made.
Posted Apr 19, 2016 - 06:19 AEST
Investigating
s604 is being rebooted as part of emergency maintenance. As a result your VPS service that resides on this node may not be accessible or connectable.

Further updates will follow in the next 60 minutes.
Posted Apr 19, 2016 - 05:25 AEST