VPS Control Panel Inaccessible - vps.crucial.com.au
Incident Report for Crucial Hosting
Resolved
The Control Panel service has been restarted and is back to normal operation.
Posted Feb 19, 2016 - 18:27 AEDT
Monitoring
Be advised our monitoring has identified issues with our VPS SSD (and Traditional VPS) control panel.

This should not impact your VPS service, just the control panel used to perform tasks like reboot, and shutdown.

We are actively investigating further and will have an update within 60 mins.
Posted Feb 19, 2016 - 18:26 AEDT