Service Interruption - Reseller Hosting Outage
Incident Report for Crucial Hosting
Resolved
Consistency checks have finished successfully and no problems were found.

This incident is now resolved.
Posted Sep 19, 2017 - 01:14 AEST
Monitoring
We are currently running consistency checks over all databases on both servers.
Posted Sep 19, 2017 - 00:32 AEST
Update
The affected Reseller servers has been restarted and are now online.

We continue to investigate.
Posted Sep 19, 2017 - 00:08 AEST
Update
The hypervisor which hosts the affected Reseller servers has been restarted.

We will provide further updates within the next 15 minutes.
Posted Sep 18, 2017 - 23:57 AEST
Investigating
We are currently investigating an outage affecting Reseller servers rs19-eqx3-syd.ha-node.net and rs26-eqx3-syd.ha-node.net

We will provide updates within the next 15 minutes.
Posted Sep 18, 2017 - 23:44 AEST