VPS Hypervisor Down - s665
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted May 11, 2016 - 14:15 AEST
Monitoring
All VM's have been booted and should now be accessible. We are currently monitoring the server.
Posted May 11, 2016 - 14:04 AEST
Identified
The hypervisor has been restarted and the VM's are in the process of booting up.
Posted May 11, 2016 - 13:57 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.
Posted May 11, 2016 - 13:55 AEST