Intermittent Network Issues - VPS Hypervisors s618.au.crucialx.net and s615.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
We have now implemented automatic protection that should protect against this sort of attack from causing a disruption in future.
Posted Mar 31, 2016 - 17:24 AEDT
Monitoring
We have identified the source of the networking issue as an attack on our network. We have taken action which has stopped this attack. We are currently reviewing this issue so that we can put in place automated protection against such issues causing a disruption in future.
Posted Mar 31, 2016 - 15:54 AEDT
Investigating
We are investigating an ongoing and intermittent network issue with the following VPS hypervisors.

s618.au.crucialx.net
s615.au.crucialx.net

This is intermittent in nature and means that VPS servers hosted on these hypervisors may be inaccessible for random periods of time.

Further updates will be provided as available.
Posted Mar 31, 2016 - 11:25 AEDT