Network Issues - Switch Failure
Incident Report for Crucial Hosting
Resolved
Services have continued to be stable since hardware replacement.
Posted May 05, 2016 - 21:00 AEST
Monitoring
Faulty hardware has been replaced and services are back online.
Posted May 05, 2016 - 20:40 AEST
Investigating
Be advised we are currently experiencing an outage relating to a failed switch, We have dispatched a engineer to the Data Center to rectify the issue within the hour
Posted May 05, 2016 - 19:43 AEST