DNS issue on 's456.au.crucialx.net'
Incident Report for Crucial Hosting
Resolved
The server has been rebooted and we have confirmed that all services are running fine. We appreciate your patience whilst we resolved this matter.
Posted Jun 28, 2015 - 14:35 AEST
Update
Technicians are still actively investigating this issue and will provide further updates in the next 60 minutes.
Posted Jun 28, 2015 - 13:47 AEST
Investigating
Be advised our monitoring has indicated that there is currently an issue with DNS on 's456.au.crucialx.net'.

The websites which are hosted on his server are currently inaccessible.

We are treating this as a priority and will provide an update within 60 mins.
Posted Jun 28, 2015 - 12:36 AEST